[Mailman-Users] Mailman

Larry Stone lstone19 at stonejongleux.com
Wed Nov 3 03:38:22 CET 2004

On 11/2/04 6:05 PM, Peter Tattersall at ptatters at zerobyzero.ca wrote:

> Are you running X-serve or an individual copy of Mac OS X? Mailman is
> installed on the x-serve systems, though I understand it's a pain to
> work with because Apple made some modifications to the source code. As
> for individual systems, I am running Mac OS X 10.3.6 with Postfix
> enabled (using the aptly named Postfix Enabler to turn everything on),
> along with anomy, spamassassin, and Mailman 2.1.5.

If you're using client MacOS X 10.3.something (Panther), then as Peter
indicated, get Postfix running with Postfix Enabler and then see the note I
wrote on getting Mailman running on Panther (client)
So long as you can follow directions, it is easy to get Mailman running on
MacOS X.

-- Larry Stone
   larry at stonejongleux.com

More information about the Mailman-Users mailing list