AW: [Mailman-Users] Unable to get Mailman up and running withqmail/vpopmail

DIGITAL FOR YOU - Alexander Schwethelm info at
Sat Nov 20 18:23:34 CET 2004

Hi Mark, hi List,

Yes I've read both sources.  What I am wondering about is the issue that
mails stay in the qmailqueue.  I really believe that until now MailMan
didn't have the chance to do anything wrong.

I am using the file provided by MailMan.  Reading e.g.
Article 3.14 from the FAQ talks about /etc/aliases, but I don't use this
file at all.  It seems to me that all the documentation regarding qmail AND
vpopmail is totally mixed up, with different solutions for different

Does any of this help, to direct me somewhere?

Thanks and best regards,


-----Ursprüngliche Nachricht-----
Von: Mark Sapiro [mailto:msapiro at] 
Gesendet: Samstag, 20. November 2004 18:02
An: DIGITAL FOR YOU - Alexander Schwethelm; mailman-users at
Betreff: Re: [Mailman-Users] Unable to get Mailman up and running

Alexander Schwethelm wrote:
>What doesn't work and this is of course the most important part, is any 
>mail to mailman.  Let's say I have a list mylist at lists.mydomain.tld and 
>I send an email to this address as a list user, the mail gets stuck in 
>the qmail queue.
>So I am not even sure if those mails ever reach mailman in order to 
>process the mails?

Have you read the README.QMAIL file that comes with the Mailman source

Also see
>Mailman FAQ:

Article 3.14.

Mark Sapiro <msapiro at>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list