[Mailman-Users] Errors During Make-Install

Luis Murdock lcmurdock at hrl.com
Thu Sep 23 00:51:43 CEST 2004

    I am trying to install and run Mailman on Solaris 2.7 or SunOS 5.7
    and I'm getting the following fatal when running 'make install':

    Traceback (most recent call last):
      File "bin/update", line 50, in ?
        from Mailman import Utils
      File "/usr/local/mailman/Mailman/Utils.py", line 35, in ?
        import cgi
      File "/usr/local/lib/python2.3/cgi.py", line 39, in ?
        import urllib
      File "/usr/local/lib/python2.3/urllib.py", line 26, in ?
        import socket
      File "/usr/local/lib/python2.3/socket.py", line 44, in ?
        import _socket
    ImportError: No module named _socket
    *** Error code 1
    make: Fatal error: Command failed for target `update'

    I have installed python2.3.3 and will use Apache 2.0.  Can anyone
    help with this error?

Luis C. Murdock-Systems Integration/Administration Specialist
HRL Laboratories LLC - Information Systems Sciences Laboratory (ISSL) 
3011 Malibu Canyon Road Malibu, Ca, 90265-Mail Stop RL96
(Tel) : 310-317-5650 (Fax) : 310-317-5695 Cell: 805-279-8970

More information about the Mailman-Users mailing list