[Mailman-Users] Upgrade question

Ashley M. Kirchner ashley at pcraft.com
Fri Sep 24 18:14:47 CEST 2004

    Having moved from mailman 2.0.11 to 2.1.5, I'm left with a few 

    1) What, if anything, do I need to do to make sure the old lists 
work with the new mailman?  When I installed 2.1.5, it told me that it 
checked/fixed/converted lists at the very end of the installation.  Does 
that mean I'm all done, and I don't have to do anything else with the 
list files?

    2) Paths also changed when I upgraded.  The previous installation 
was in /usr/people/mailman, and it's now in /home/mailman.  Presumably, 
all the lists are still assuming they're using the old path.  What needs 
to be done to get that solved?

    Feel free to simply point me to the appropriate answer somewhere on 
the web, if it's available.

More information about the Mailman-Users mailing list