[Mailman-Users] Bug Hit on User Signup?

Brad Knowles brad at stop.mail-abuse.org
Thu Sep 30 00:40:29 CEST 2004

At 3:21 PM -0700 2004-09-29, Hunter Hillegas wrote:

>  So, reading the FAQ (should have done that first), it looks like it is a
>  Python version problem. We are on 2.2.

	Yup.  Python 2.3 is required for Mailman 2.1.5.

>  I'm still doing my reading but I don't think there is a later version of
>  Python for my system (RHEL2).

	I would be surprised if RPMs for Python 2.3 are not available, 
but you could always choose to build from source.  Or, you could 
build your own packages and then install them.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list