[Mailman-Users] upgrading

Jardar Eggesbø Abrahamsen jardar at nvg.ntnu.no
Fri Apr 15 13:20:46 CEST 2005

As a new version of Mailman is approaching, I have a small question. This 
will be my first upgrade, but the INSTALL and UPGRADING files that came 
with 2.1.5 only say that "For the most part, upgrading Mailman is as easy 
as just installing the latest version over the existing version."

So I was just wondering, when the day comes, should I do "make install" or 
"make upgrade"?

And will mm_cfg.py be overwritten?



More information about the Mailman-Users mailing list