[Mailman-Users] Unknown local-part error

Steve Barr sbarr at mlsd.net
Thu Aug 4 14:15:10 CEST 2005

Good morning.

Our district mail server is running Exim on a Debian Woody box.  Mailman is
installed and has been working fine for several years.  However, I have been
creating new lists, and have run into a problem that I can't seem to figure

I created a list named "mad-mail-admin".  The list created fine, and I
received the e-mail stating that the list was created.  When I send a
message to that list, I get an error in my Exim log that says:
mad-mail-admin at example.net: unknown local-part "mad-mail-admin" in domain

If I run "exim -d -bt mad-mail-admin at example.net" from the command line, I
get a similar error.  

I have deleted and recreated the list, and still no go.  Other lists created
at the same time work fine.  

For example, "exim -d -bt mad-mail-prin at example.net" gives me "deliver to
mad-mail-prin in domain example.net  director = mailman_director, transport
= mailman_transport".  

I just checked all of my lists, and the only one that fails is
"mad-mail-admin".  The other 41 lists work as expected!

I'm not sure what else to look at.  Exim is working and Mailman is working.
This one list is giving me fits.  Any ideas?  Suggestions?

Steve Barr
Technology Coordinator
Madison Local School District

This message has been scanned for viruses by MLSD MailScanner

More information about the Mailman-Users mailing list