[Mailman-Users] help: web interface broken "MailmanAdministrativeDatabase Error"

Mark Sapiro msapiro at value.net
Wed Dec 21 23:25:28 CET 2005

Mark Sapiro wrote:

>Kevin Callahan wrote:
>>Here's the issue. I'm administrating 9 domains on a Verio VPS. Each  
>>domain has its own install of Mailman and have been running  
>>flawlessly for months. Last night, the physical server was taken down  
>>for a memory upgrade; today 6 of the 9 domains no longer list email  
>>lists at http://domain.tld/mailman/ or http://domain.tld/mailman/admin/

This may have been a bit hasty. Are you saying that the lists just
don't appear on the overview for the domain or that you are receiving
the "Mailman Administrative Database Error" "No such list" if you try
to go to the admindb page for the list.

The latter is inconsistent with lists "working" You say you can see the
lists and add and remove members from the command line. Do you see the
"Administrative Database Error" if you go to
<http://domain.tld/mailman/admindb/listname> for a valid listname?
What happens if you go to <http://domain.tld/mailman/admin/listname>
or <http://domain.tld/mailman/listinfo/listname>?

If the problem is just that the lists don't appear on the overview
pages, then the above FAQ applies. If the other things give errors,
then there's something else wrong.

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list