[Mailman-Users] mailman upgrade -> bug

Brad Knowles brad at stop.mail-abuse.org
Thu Feb 17 22:36:30 CET 2005

At 12:26 AM +0100 2005-02-15, denis wrote:

>  I have made the security upgrade on debian to mailman version 2.1.5-6.
>  And now, i have a bug in all the archives.
>  Is it possible to fix that ?

	Looks like someone mis-applied the patch at 
<http://www.list.org/CAN-2005-0202.txt>.  Try re-applying it 

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list