[Mailman-Users] Fw: *sigh* the same problem again

José Zapata jose.zapata at infonegocio.net.pe
Mon Jan 10 23:48:00 CET 2005

Hello there.

As you might recall, I was having trouble with Mailman and Postfix. Apparently the problems were fixed, "apparently" being the keyword here. I send today our daily newsletter to the list. Nothing. Nobody received anything. I tried to do what I did yesterday: deleting all the files in the /usr/local/mailmail/locks directory. Nothing. I tried flushing the Postfix queue. Nothing! In desesperation, I decided to revert back to Sendmail. So, I stopped Postfix, manually killed the mailmanctl process, manually killed all python processes, reconfigure Mailman to work with the correct user, start Sendmail and start Mailman. I then send a test message to the list owner (that being me).

Yes, you guessed it. Nothing!! The message never arrived. I'm truly baffled. The worst thing is, I *know* Mailman works, both under Sendmail and Postfix. But, for some reason, it isn't working now. Any help with be greatly appreciated. 



More information about the Mailman-Users mailing list