[Mailman-Users] HELP! upgrade troubles

Lynn Siprelle lynn at siprelle.com
Thu Jan 13 01:34:21 CET 2005

> Lynn Siprelle wrote:
>> I've seen this problem referenced in the archives but no solutions 
>> given. I'm upgrading from 2.1.2 to 2.1.5 on a FreeBSD box. I keep 
>> getting this:
>> Updating Usenet watermarks
>> - nothing to update here
>> Nothing to do.
>> updating old qfiles
> I guess some bad message is in the qfiles directory.
> Try save (or delete) files in qfiles/* and re-run update.
> Make sure that mailman qrunners are stopped.

Arigato, Kikuchi-san, that seems to have done the trick. :) Now I have 
new problems but that's another search.

Lynn S.

Lynn Siprelle * web developer, writer, mama, fiber junky
http://www.siprelle.com * http://www.thenewhomemaker.com
http://www.democracyfororegon.com * http://www.knitting911.net

More information about the Mailman-Users mailing list