[Mailman-Users] mailman on RHAS3

Steven Jones Steven.Jones at vuw.ac.nz
Thu Jan 20 04:09:49 CET 2005

Setting up mailman on RHAS3-64 update 2

RH have released mailman as a supported package, so I decided to install mailman this way this rather than the mailman.noarch.rpm as it will get updated automatically when I run up2date.

OK, so has anybody successfully installed RH's mailman like this?

I also want to use the sourceforg webmin module to create lists and where previously this worked fine on a test box with mailman's rpm, with RH's rpm and the mailman webmin module no list is created...ie trying to create "its.unix" returns nothing and /etc/aliases is not updated.

so does anybody have ideas where,

1) Errors might be logged?
2) What I have missed in setting it up?
3) The steps to go through to get rh's mailman running with webmin? I need to use webmin as in the past it automatically creates entries in /etc/aliases and I need this feature to allow the helpdesk to create lists without a sys admin interveening....

I am looking in the direction of permissions and/or incorrect user....at present

I have created the mailman list using newlist successfully (as far as I can tell) and mailman is running as "service mailman status" shows a PID and ps aux |grep mailman shows 9 processes, 8 of which are runners.

any ideas please?



More information about the Mailman-Users mailing list