[Mailman-Users] Not out of the starting block

Chris Wright chris at woodchipcomputers.co.uk
Wed Jan 26 13:44:34 CET 2005

I'm trying to install Mailman 2.1.5 on a new server.  I've got an 
older version running happily elsewhere - but I can't get out of the 
starting blocks on this new one.  Which is frustrating...

I set it up in /usr/local/mailman and have run:

configure --with-mail-gid=admin --with-cgi-gid=mailman
su mailman
make install

This last runs OK, but ends with an error:

Traceback (most recent call last):
  File "bin/update", line 46, in ?
    import paths
  File "bin/paths.py", line 59, in ?
    import korean
ImportError: No module named korean
make: *** [update] Error 1

... and I get no further.  I can comment out the "korea" lines in 
paths.py and avoid further error messages - but at the end of the 
install process, it still won't run.

Any pointers folks?

Chris Wright

More information about the Mailman-Users mailing list