[Mailman-Users] [continued] No address associated with nodename

roach roach at corpse.net
Fri Mar 11 17:29:01 CET 2005

I'm seeing for every delivery attempt. Nothing is getting through at 
all. I've tried running DNS locally too. Now I'm in the process of 
trying to "re-install" Mailman as it came from the OS X Server discs. 
Also posted this issue on the Apple boards. Very strange.

On Mar 11, 2005, at 5:52 AM, Stephen J. Turnbull wrote:

>>>>>> "roach" == roach  <roach at corpse.net> writes:
>     roach> Did this issue ever get solved? I'm getting and identical
>     roach> error, but just using the standard OS X Server setup. It
>     roach> was working fine for a bit, but now has stopped.
> I don't know about Server, but on ordinary Mac OS X I see that error
> fairly frequently.  As far as I can tell my university's network just
> takes an awful long time to get the domain lookups back, and Mac OS X
> times out.  Try again, and I almost always get immediate satisfaction.
> Of course that's not satisfactory for a daemon process.
> -- 
> Institute of Policy and Planning Sciences     
> http://turnbull.sk.tsukuba.ac.jp
> University of Tsukuba                    Tennodai 1-1-1 Tsukuba 
> 305-8573 JAPAN
>                Ask not how you can "do" free software business;
>               ask what your business can "do for" free software.

More information about the Mailman-Users mailing list