[Mailman-Users] Mailman Bug?/no Admin level web access

EWStahl at aol.com EWStahl at aol.com
Wed May 18 03:33:59 CEST 2005

In a message dated 5/17/2005 6:30:11 PM Eastern Daylight Time, 
msapiro at value.net writes:
How did this file get created? Did Mailman create it? If so, then the
question is "why can Mailman create this file but not be allowed to
write to it?". Would SELinux be the answer? Have you tried testing
with SELinux turned completely off just to see if that helps?
Mailman created a new file, but the others show as plain text and the new one 
as octet stream. I tried accessing the admin scripts to see if anything was 
written to the new log, and nothing was. I also tried making it into a text 
document, so now there are 2 error files- one text and one octet stream. Before I 
realized the other pages worked, I tried all sorts of things including 
turning off SELinux and firewall, redoing apache, and configuring ports. Right now 
I'm at accept all on ports/firewall, with SELinux enabled and enforcing but 
turned off on the httpd daemon. I can access all of the pages except the Admin 


More information about the Mailman-Users mailing list