[Mailman-Users] Not Authorized

Dave Filchak dfilchak at sympatico.ca
Wed Oct 5 07:05:38 CEST 2005

OK ... sorry for the waste of bandwidth but I did figure it out. It
appears as though the rpm install did leave some remnants about that
were not working. The paths were wrong in the
/etc/httpd/conf.d/mailman.conf file for the ScriptAlias and the Alias
directives. Once I changed them to the proper location all was well.



Dave Filchak wrote:

>I have just installed Mailman on CentOS4. Everything seems to be fine
>until I try to set up a new list. I have searched the archives and the
>general consensus is that when you receive a "You are not authorized to
>create a new list" error, it means that you are not entering the
>sitewidepass correctly or the List Creator's password correctly. I can
>assure you that I am entering these both correctly and have tried these
>many times and have re-created both passwords to be sure. So I am
>wondering if anyone can shed some light on this?
>As an aside, we did try to install Mailman using an RPM file but the web
>server does not run under apache so we uninstalled Mailman and
>reinstalled from source. I am wondering if the previous install of
>Mailman might be affecting things.
>All help is appreciated as I have a client anxiously awaiting use of
>Mailman-Users mailing list
>Mailman-Users at python.org
>Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
>Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/
>Unsubscribe: http://mail.python.org/mailman/options/mailman-users/dfilchak%40sympatico.ca
>Security Policy: http://www.python.org/cgi-bin/faqw-mm.py?req=show&file=faq01.027.htp

More information about the Mailman-Users mailing list