[Mailman-Users] Spam Filters deleted?

Spyro Polymiadis spyropolymiadis at kromestudios.com
Wed Aug 30 06:46:15 CEST 2006

Spyro Polymiadis wrote:
> Hi All,
> Ive set my header filters on all my lists (some 40-50 lists) to filter 
> spam by setting X-Spam-Flag: YES and action it to discard. Now ive 
> noticed that for some reason these "rules' have just disappeared, and 
> now the spam is comming through to some of the lists... The list is a 
> public list - ie needs to accept mail from genuine external addresses, 
> but also discard mail that gets marked as spam from spamassassin...
> I dont know why, but yeah, the filter rules have just disappeared... Has 
> anyone else had this happen to them? is there a way to make these 
> persistent?
> Cheers
> Spyro

maybe the answer to my own question  
Can someone confirm if this is the correct fix for my problem?


This message and its attachments may contain legally privileged or confidential information. This message is intended for the use of the individual or entity to which it is addressed. If you are not the addressee indicated in this message, or the employee or agent responsible for delivering the message to the intended recipient, you may not copy or deliver this message or its attachments to anyone. Rather, you should permanently delete this message and its attachments and kindly notify the sender by reply e-mail. Any content of this message and its attachments, which does not relate to the official business of the sending company must be taken not to have been sent or endorsed by the sending company or any of its related entities. No warranty is made that the e-mail or attachment(s) are free from computer virus or other defect.

More information about the Mailman-Users mailing list