[Mailman-Users] It's not possible to add new members

Brad Knowles brad at stop.mail-abuse.org
Tue Jan 3 13:58:41 CET 2006

At 11:26 AM +0100 2006-01-03, Alexander Baldauf wrote:

>          Python information:
>  Variable 	Value
>  sys.version 	2.3+ (#1, Feb 7 2005, 18:30:23) [GCC 3.3.1 (SuSE Linux)]
>  sys.executable 	/usr/bin/python
>  sys.prefix 	/usr
>  sys.exec_prefix 	/usr
>  sys.path 	/usr
>  sys.platform 	linux2

	Are you sure that this is the version of Python that is being 
used by Mailman?  Is there any other version of Python installed that 
might be used instead?  Can you confirm precisely which version of 
Python this is?

	IIRC, Mailman 2.1.5 requires Python 2.3, but any later version of 
2.3.x should also work.  However, Python 2.4 may or may not work 
correctly with Mailman 2.1.5.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

  LOPSA member since December 2005.  See <http://www.lopsa.org/>.

More information about the Mailman-Users mailing list