[Mailman-Users] only administrator getting messages posted

Steve Sullam steve at stevesullam.com
Mon Jun 19 19:52:49 CEST 2006

I am using mailman 2.1.6 with sendmail.  The problem I am having is that 
only the mailman administrator is getting messages posted. I think it 
has to do with aliases not being set up right. I follow the instructions

I run genlaliases  in /usr/local/mailman/bin and I get this:

mailman:              "|/usr/local/mailman/mail/mailman post mailman"
mailman-admin:        "|/usr/local/mailman/mail/mailman admin mailman"
mailman-bounces:      "|/usr/local/mailman/mail/mailman bounces mailman"
mailman-confirm:      "|/usr/local/mailman/mail/mailman confirm mailman"
mailman-join:         "|/usr/local/mailman/mail/mailman join mailman"
mailman-leave:        "|/usr/local/mailman/mail/mailman leave mailman"
mailman-owner:        "|/usr/local/mailman/mail/mailman owner mailman"
mailman-request:      "|/usr/local/mailman/mail/mailman request mailman"
mailman-subscribe:    "|/usr/local/mailman/mail/mailman subscribe mailman"
mailman-unsubscribe:  "|/usr/local/mailman/mail/mailman unsubscribe mailman"

When I add these aliases to /etc/aliases and I run newaliases all 
messages bounce back.  When I alias these accounts to my account at 
least it doesn't bounce back.  I can use the mass subscription to setup 
accounts and these accounts can have password reminders sent to them, 
but the posting doesn't work. I haven't been able to understand this 
process so maybe someone can send me a link to explain this better.

Thanks in advance,


More information about the Mailman-Users mailing list