[Mailman-Users] Mailman and Exim on Fedora Core 5 doesn't appear to deliver mails?

Chris Northwood chris at pling.org.uk
Thu Jun 22 18:51:21 CEST 2006

> -----Original Message-----
> From: Patrick Bogen [mailto:pdbogen at gmail.com] 
> Sent: 22 June 2006 17:23
> To: Chris Northwood
> Cc: mailman-users at python.org
> Subject: Re: [Mailman-Users] Mailman and Exim on Fedora Core 
> 5 doesn't appear to deliver mails?
> On 6/22/06, Chris Northwood <chris at pling.org.uk> wrote:
> > I have a feeling I'm missing something obvious here. I can't see 
> > anything in the list archives or in the documentation/FAQs that 
> > describes this situation.
> >
> > Any advice would be fantastic! :)
> The FAQ in question is pretty simplistic. In particular, it 
> doesn't seem to cover configuring Mailman's outgoing SMTP 
> settings. Can you double-check your configuration (and post 
> it to the list)?
> The relevent settings are:
>      SMTPHOST = 'localhost'
>      SMTPPORT = 0               # default from smtplib

These settings weren't set in mm_cfg.py, but in Defaults.py. I've put them
in mm_cfg.py too, but no luck.
> (these are the defaults, I believe, which ought to work as 
> long as Exim is configured to accept mail on SMTP from 
> localhost.) If these settings seem sane, something else is 
> the problem.
> Please see:
> http://www.python.org/cgi-bin/faqw-mm.py?req=show&file=faq03.014.htp

I've already seen that page, and other than flagging up some incorrect
permissions, nothing solved it.

I live in the "If you get no posts but you do get some notifications" camp,
so Mailman must be communicating with Exim somehow.

I'm at a total loss as to what's going wrong, especially as the logs are
showing nothing, but Exim is saying "completed".

> --
> - Patrick Bogen

Thanks again,

Chris Northwood.

More information about the Mailman-Users mailing list