[Mailman-Users] Mailman working, but very slow delivery of posted mails

Brad Knowles brad at stop.mail-abuse.org
Fri Sep 1 17:15:02 CEST 2006

At 12:07 AM +0900 2006-09-02, Mal quoted Ralf Hildebrandt:

>>  You ISPs mailserver could have a huge queue, thus delivery may take
>>  VERY long.
>  thanks for the hint, but other mails are getting in with no delay at all.

That's the joy of e-mail -- messages you sent an hour ago might still 
be in the queue, while messages that you send now may go through 
immediately, even if they are to the exact same destination.

There are a lot of factors involved, and the only people who can 
really help you answer the question of what is wrong and how it might 
be fixed are the people who administer that system -- your ISP.

>  Anyone else tried to send mails from same smtp server that your MTA uses?

If you're using a webmail system from your ISP, you don't have any 
control over the MTA that is used by the webmail system.

Everything boils down to the fact that you need to talk to your ISP 
and see what's going on and why, and what might be done about it.

We might be able to speculate and suggest potential alternatives 
based on the speculations, but that's about as far as anyone here can 

You need real answers, and the only person (or people) who can 
possibly provide those answers is/are at your ISP.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

  Founding Individual Sponsor of LOPSA.  See <http://www.lopsa.org/>.

More information about the Mailman-Users mailing list