[Mailman-Users] Problems with digests

Tokio Kikuchi tkikuchi at is.kochi-u.ac.jp
Thu Sep 14 02:26:41 CEST 2006

>> The email-3.0.x in Python 2.4 is not suitable for mailman.  Mailman
>> 2.1.8(or 9) works best with the email-2.5.7(or 8) which is the bug fix
>> version of Python 2.3 library.
> I see. How can I fix that?

I suspect the debian people have omitted the mailman-2.5.x package from 
their ports.  File a bug report on their developers site.

In the mean time, you can extract email-2.5.x from our official 
distribution and install into <prefix>/pythonlib directory.  Or, you can 
edit cron/senddigests to use python2.3 as was suggested earlier.

Tokio Kikuchi, tkikuchi at is.kochi-u.ac.jp

More information about the Mailman-Users mailing list