[Mailman-Users] group mismatch error with postfix

Neven Luetic Neven.Luetic at hanse.net
Tue Apr 3 13:55:46 CEST 2007

> >Meanwhile I noticed that I get the same error, even if I move the
> >mailman file away. 
> The group mismatch error is coming from some Mailman mail/mailman
> wrapper, so if you move yours aside and still get the error, Postfix
> is piping to a different wrapper.
> Look at your Postfix configuration and find every alias file it
> references and look in all those files. There is some aliases* file
> somewhere referenced by Postfix and probably owned by root which is
> piping mail for this list to some other wrapper.

I checked the aliases used by postfix and every occurence of
"mail/mailman" or "mail/wrapper", renamed them all, restarted mailman
and postfix and - using commandline "mail" from mailx - still got the
same error! 

After replacing package "mailx" by "mail" the command "mailman" finally
could not be found as expected. Now with the new source installation of
mailman everything is ok. 

If You have a sensible explanation for this, I would be interested. 
Seems that the whole installation was pretty broken.

Thank You for Your help


More information about the Mailman-Users mailing list