[Mailman-Users] problems with gid when installing

Mark Sapiro msapiro at value.net
Sun Jan 21 23:36:21 CET 2007

Peter Coolen
>I also tried mailman/create/ but create is not a directory.. So you must not
>use the slash... It still can't find the files..

Actually, create is a CGI so you can use a slash, but that isn't the
issue here.

>> If you want this latter URL to work (usually people send it 
>> to the listinfo page), you need something like
>>  RedirectMatch ^/mailman[/]*$   http://example.com/mailman/listinfo
>> in your Apache config.
>I tried example.com/mailman/ just for a visit or a index page but now I
>receive a 403 forbidden...  

Let's try to debug one issue at a time, but what's in error_log for the

>The error is still 
>[Sun Jan 21 23:08:45 2007] [error] [client] script not found or
>unable to stat: /usr/local/mailman/create
>Do you have any other ideas for helping me? I changed the missing slash but
>that was not the fault..

It was part of it. Apache is now looking for
'/usr/local/mailman/create' instead of 'usr/local/mailman/create'.
That's progress.

So now it looks like a permissions issue. What are the permissions on
/usr/local/mailman (the contents looked OK in a prior post).

Have you tried running bin/check_perms?

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list