[Mailman-Users] Mailman 2.1.10rc1 has been released

Dragon dragon at crimson-dragon.com
Wed Apr 16 02:49:59 CEST 2008

On Tue, April 15, 2008 16:24, Jim Popovitch wrote:
> On Tue, Apr 15, 2008 at 11:56 AM, Mark Sapiro <mark at msapiro.net> wrote:
>>  There are two security issues mentioned in the announcement.
> <harsh criticism>
> How much sense does it make to announce security issues in a release
> CANDIDATE?   Come on guys, release a STABLE version (or FIX), then
> announce.  <--- Standard Operation Procedures.
> </harsh criticism>
> Quit feeding the enemy instead of your supporters.
> Thx,
> -Jim P.

I'm going to be harshly critical as well. Did you even read the release
notes in the announcement?

You are completely off base here. While Mark did not explicitly say so in
his reply, the fixes for the security problems noted are in the release.
If you had read the notes, you would see that. I suggest you go back and
read the original announcement in full.

I'm currently using the 2.1.10b4 release and it has been quite stable
since I went to it. I have no qualms about moving to the 2.1.10rc1 release
and will do so as soon as I can manage the time to do it.

My experience has been that by the time a release candidate is announced
by this project, it is usually quite close to the final version and the
only changes that are made in a stable release are often just translation

  Venimus, Saltavimus, Bibimus (et naribus canium capti sumus)

More information about the Mailman-Users mailing list