[Mailman-Users] Python 2.2 and mailman > 2.1.9

Mark Sapiro mark at msapiro.net
Wed Jan 14 18:02:55 CET 2009

Sebastian Hagedorn wrote:
> Anyway, is there a workaround for 2.2 or do we have to either install a
> separate Python or upgrade to RHEL 5 if we want to update Mailman? I
> know that Mailman 2.1.12 will require Python 2.4, but I had been hoping
> for one last update that supports 2.2 ...

Mailman 2.1.10+ require Python 2.4. See the FAQ at

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list