[Mailman-Users] digests/Python/2.1.12 upgrade

Mark Sapiro mark at msapiro.net
Sat Jul 18 23:05:15 CEST 2009

Christopher Adams wrote:
>If I issue the python command, I get this:
>Python 2.5 (r25:51908, Jul 17 2007, 11:25:13)
>[GCC 3.2.3 20030502 (Red Hat Linux 3.2.3-20)] on linux2

What do you see for the line beginning

__version__ = 

in /usr/local/lib/python2.5/email/__init__.py

The traceback appears to be the same error that I've seen with email
3.0.2. I know that Python 2.5.1 shipped with email 4.0.1, and that
doesn't seem to have this issue. I'm not sure about Python 2.5.

Upgrading to Python 2.5.2 has solved this issue for some people.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list