[Mailman-Users] Error message on upgrade

Mark Sapiro mark at msapiro.net
Mon Oct 26 20:28:36 CET 2009

dhottinger at harrisonburg.k12.va.us wrote:

>I upgraded our version of mailman from 2.0.x to the newest release of  
>2.1.12rc2 using ./configure --prefix=/var/mailman  
>--with-cgi-gid=apache --with-python=/usr/bin/python2.4.

I noted in another reply that 2.1.12rc2 is not the latest version.

Also, see the "Update - March 2009:" note at
http://wiki.list.org/x/pYA9 about a Mailman 2.1.12/Python 2.4
incompatibility issue that may affect you.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list