[Mailman-Users] Mailman list sends but doesn't receive mail.

Mark Sapiro mark at msapiro.net
Sun Dec 5 17:36:27 CET 2010

JRC Groups wrote:
>This is the text returned with this Delivery Failure Notifications:
>> Delivery to the following recipient failed permanently:
>>      list at 3domain.com
>> Technical details of permanent failure:
>> Google tried to deliver your message, but it was rejected by the recipient
>> domain. We recommend contacting the other email provider for further
>> information about the cause of this error. The error that the other server
>> returned was: 550 550 5.1.1 <list at domain.com>: Recipient address rejected:
>> User unknown in virtual alias table (state 14).
>What could be the cause ?

If your MTA is Postfix, you don't have entries for list at domain.com and
the list-* administrative addresses in a virtual_alias_maps file.

If it's some other MTA you have the equivalent issue.

>In order for a Mailman list to work properly do I need to create an account
>for it in Workgroup Manager with its e-mail address ?


If you are using Apple's package, this is really a question for Apple,
but we can try to help. If the MTA is Postfix, post the output from
"sudo postconf -n". Also include a listing of the contents of
Mailman's mm_cfg.py.

Did you create the list with Mailman's bin/newlist, Mailman's web
interface or Apple's GUI?

See <http://www.list.org/mailman-install/node12.html> and its
subsections 6.1.1 and 6.1.2. Also see the FAQ at

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list