[Mailman-Users] attachment problems

Mark Sapiro mark at msapiro.net
Mon Mar 1 16:23:16 CET 2010

jeremy croft wrote:

>I have a list serve with you and for some reason we can no longer send attachments through. Can you please help me to fix this issue? Thank you.Jeremy 		 	   		  

You do not have a "list serv" [1] with us. We are the GNU Mailman
project, not LSoft.

You may have a Mailman list using our software, but it is not "with us"
unless it's address is @python.org.

Your issue, if it is a Mailman list, is with the list's content
filtering options. If you are not the list owner, you need to contact
the list owner at an address like listname-owner at listdomain where
listname at listdomain is the list's posting address and -owner is
literally that.

If you are the list owner, you need to adjust your list's Content
filtering settings (or turn of filter_content) in the list's web admin
interface to do what you want.

[1] Please do not refer to Mailman lists as 'listservs'. Listserv(r) is
a registered trademark[2] owned by the developer of a particular email
list management product, and it shouldn't be used generically.

My personal interest in this is not to protect the Listserv(r)
trademark, but rather to avoid confusing Listserv(r) email list
management software with any other email list management software
including GNU Mailman of which I am a developer.

[2] <http://www.lsoft.com/corporate/trademark.asp>

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list