[Mailman-Users] mailman subscriptions broke after 2 days

Hank Montgomery hank at k4hm.net
Fri Apr 27 23:35:35 CEST 2012

I installed mailman version 2.1.14-1 from cPanel on a Lunar Pages host. 
It worked fine during testing of subscription process (approval 
required). 2 days later a user sent me an email because there had been 
no reply to his subscription request. I found no request in queue and no 
email had been sent to administrators or moderators.

Suspecting user error, I tested for myself using a new email address and 
found that no approval requests were being sent to the 2 admins or the 3 
moderators -- but there was a pending subscription request in the queue.

I have tried every option I can find that is remotely related but 
nothing seems to get the notices out to the administrators or 
moderators. I even deleted their subscriptions and subscribed them 
again. I searched the archives and the FAQ but found nothing related.

Can anyone tell me what to try?

If I can find an answer I would like to try resetting all options to the 
original defaults -- but I can't find a way to do that either.

Otherwise I guess I will have to delete the mail list entirely and start 
over -- which would mean making a list of all the current users and 
entering them back by hand :-(


Hank Montgomery

More information about the Mailman-Users mailing list