[Mailman-Users] mail message to list disappears

Peter STUMPF Peter.STUMPF at unoosa.org
Tue Jan 17 19:36:45 CET 2012



system info:

*	version of mailman: 2.1.1
*	installed from source
*	Linux version 2.6.26-2-686 (Debian 2.6.26-26lenny1)
*	exim4



I ran into this problem today, when I sent a message to my mailing list.
The message just disappeared. Normally I get a moderation message and at
least in the pending moderator requests I find the messages, etc. On
this list, there's nothing. No e-mail message, no moderator request, as
if that message would have never been sent at all. 

Interesting about that is, that sending messages to a different mailing
list on the same server does work without problems, including moderator
message and a list of requests in the system.


I went to the logs of exim and found the message had been processed

In the logs of mailman instead, I couldn't find anything which would
tell me about the existence of the mail message.


I restarted mailman, exim and even the complete machine. No effect.

I ran check_perms with the 'f' flag - it changed some permissions, but -
no effect.

I reinitiated the list using withlist - no effect.


I'm desperate. Where else could I dig into? 




https://twitter.com/#!/UN_SPIDER <https://twitter.com/#!/UN_SPIDER> 

Peter Stumpf


More information about the Mailman-Users mailing list