[Mailman-Users] Dumb Me Tried to Update Mandriva (Again)

Dennis Putnam dap1 at bellsouth.net
Thu May 10 04:22:24 CEST 2012

Yep, I copied the config from my Mandriva installation thinking they
would be compatible. I was wrong and restoring the default fixed it. Thanks.

On 5/9/2012 7:36 PM, Mark Sapiro wrote:
> Dennis Putnam wrote:
>> mailman.conf
>> -------------------------------------------------------------------------=
>> ---------------------------------------------
>> # Directives for the mailman web interface
>> Alias /pipermail/ "/var/lib/mailman/archives/public/"
>> ScriptAliasMatch ^/mailman/([^/]*)(.*)$ "/usr/lib/mailman/cgi-bin/$1.cgi$2"
> Either remove the '.cgi' from the above line making it
> ScriptAliasMatch ^/mailman/([^/]*)(.*)$ "/usr/lib/mailman/cgi-bin/$1$2"
> or remove the line completely and replace it with
> ScriptAlias /mailman/ "/usr/lib/mailman/cgi-bin/"
> Now the real question is was that file part of the Centos (RedHat)
> Mailman package or was it residue from Mandriva.
> If you're sure it was part of the Centos rpm, file a bug report with
> whoever made the rpm.
> If not look for some Mailman config in /etc/httpd/conf/httpd.conf or
> some other included file. If you find other Mailman configuration, it
> may be correct so you maybe could just remove
> /etc/httpd/conf.d/mailman.conf.

More information about the Mailman-Users mailing list