[Mailman-Users] Some Approvd messages don't get broadcasted

franc at library.iisc.ernet.in franc at library.iisc.ernet.in
Thu Apr 4 18:27:35 CEST 2013

> franc at library.iisc.ernet.in wrote:
>>I have searched all the log files, but couldn't locate the pattern, "Fri
>>Mar 8 10:09:05 IST 2013" in any of the log files. I even tried the
>>following caommands, but no match is found:

> Mark Sapiro <mark at msapiro.net>

> The timestamp format in the logs is not the same as the one I copied
> from your archived message. If you want to use grep, use the pattern
> "Mar 08 10:[01]" to find all the messages near that time.
> You will still have to open the relevant logs and look because the grep
> will only find the first line of multi-line messages, but at least it
> will tell you what logs to look in.

I have tried several possibilities like "Fri Mar", "Mar 8", "Mar 08" but
the pattern hasn't been found.

Does the presence of some non-ascii characters trigger such a behaviour?


 - Francis

The reported problem is being faced almost every day now.

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the Mailman-Users mailing list