[Mailman-Users] Hello all - mailman down after power failure and hard shutdown

Tanstaafl tanstaafl at libertytrek.org
Sat Jun 8 14:52:19 CEST 2013

On 2013-06-08 8:10 AM, Larry Kuenning <larry at qhpress.org> wrote:
> Is mailman possibly not running?  Try this:
> ps -A | grep mailmanctl
> If that gives blank output, try this:
> /usr/lib/mailman/bin/mailmanctl start

Not blank - but what does the question mark mean?

# ps -A | grep mailmanctl
  2600 ?        00:00:00 mailmanctl

> (This was the solution for me when I had a similar problem a month and a
> half ago.  I would like to know where to plug this in so it happens
> automatically on reboot.  That should be an elementary question but I'm
> still not familiar with all these sysadmin tasks.)

I've tried restarting mailman (appears to work), and even tried rebooting...

Thanks for the assist - any other ideas?

Note: I think this is related to the three postfix errors I posted 
regarding a problem with the local transport - but I've googled and 
can't find a solution for that either...

I only posted two of these here:

2013-06-08T06:31:12-04:00 myhost postfix/qmgr[3126]: warning: connect to 
transport private/local: Resource temporarily unavailable
2013-06-08T06:31:12-04:00 myhost postfix/qmgr[3126]: warning: connect to 
transport private/retry: Resource temporarily unavailable

The third, which I don't see every time, is:

postfix/master[29913]: warning: master_wakeup_timer_event: service 
tlsmgr(private/tlsmgr): Resource temporarily unavailable

More information about the Mailman-Users mailing list