[Mailman-Users] mailman + postfix: suddenly no delivery & logs

Danil Smirnov danil at smirnov.la
Tue Apr 7 15:22:13 CEST 2015

I've just send new post to my list and I see that postfix got in and
transfer to mailman script:

cat /var/log/maillog | grep list1 at domain.net
Apr  7 15:45:18 host1 postfix/local[32043]: 15439A403A1:
to=<list1-domain.net at domain.com>, orig_to=<list1 at domain.net>,
relay=local, delay=0.75, delays=0.36/0.02/0/0.37, dsn=2.0.0,
status=sent (delivered to command: /var/lib/mailman/mail/mailman post

I can see my message in the archive.

But it seems that there is no delivery to subscribers.

I've check permissions - they are okay. Also I tried to check
/var/log/mailman, but it looks like there is no updates in the logs
for two months, although my lists worked okay (last post was several
days ago).

I was unable to find any other information regarding this case in
logs, I've checked http://wiki.list.org/x/4030723 also with no luck.

I use 2.1.18-1 version on Centos 6.6.

Also I have to mention that I did some ant-spam modification of
postfix recently (see my new directives in the attachment.)


More information about the Mailman-Users mailing list