[Moin-user] Help -- search in moin-1.9.3 does not work for me

Dmytro O. Redchuk brownian.box at gmail.com
Fri Dec 10 10:00:18 EST 2010


I've installed moin-1.9.3 in debian (5.0.7 now with apache -- 2.2.9-10+lenny7,
libapache2-mod-wsgi -- 2.5-1~lenny1, Python -- 2.5.2, python-xapian --
1.0.7-3.1). Added Ukrainian pages, but finally got the same problem with fresh
install and no any additional pages in "underlay".

The problem -- tried to use built-in search and had this: searching had never
finished, at all -- no any record in apache's access.log, with no any error in
apache's error.log.

Next i've enabled search with xapian, indexed my wiki (with no errors),
checked those indexes (rather their presence), checked all directories and
files' permissions and tried to search smth again -- with the same result,
with "infinite" "Waiting for data..." in firefox's status bar, with no any
record in apache's log files.

Well, the same result when i click on "CategoryHomepage"
(http://mywikisite/mywikiname/CategoryHomepage), too sad...

I feel here is something wrong, badly, in my side, so i would like to ask --
please, how can i troubleshoot this problem?

Thank you!

  Dmytro O. Redchuk

More information about the Moin-user mailing list