[pypy-dev] question re: ancient SSL requirement of pypy

Leonardo Santagada santagada at gmail.com
Fri Feb 17 15:55:14 CET 2012

On Tue, Feb 14, 2012 at 7:45 AM, Maciej Fijalkowski <fijall at gmail.com> wrote:
> It's not PyPy requirement, it's the binary requirement. To be honest,
> binary distribution on linux is a major mess. Fortunately for most
> popular distributions there is a better or worse source of official or
> semi-official way to get it directly from the distribution and that;'s
> a recommended way (fedora, ubuntu, debian, gentoo and arch package
> pypy).

why not statically link everything and mark the pre built binaries a
"security risk" or whatever and then they will just work.


Leonardo Santagada

More information about the pypy-dev mailing list