[pypy-dev] question re: ancient SSL requirement of pypy

Timothy Baldridge tbaldridge at gmail.com
Fri Feb 17 19:16:47 CET 2012

>> Anyone can either install PyPy from his own distribution, or translate
>> it from sources; or attempt to get one of our nightly binary packages,
>> which may or may not work because it's Linux.  I think that this is
>> what you get on Linux, and we will not try to find obscure workarounds
>> (like making all our nightly binary packages twice as big just for
>> this use case).

Or you can just do what I did. Find a old package for your linux
system and install that.

On my Ubuntu box v11.10, I simply found a old openssl-0.9.8o.deb that
was meant for version 10.x. The deps on the package stated something

libc >= 2.4.3

So it just installed and ran fine. PyPy is now happily running on my machine.


More information about the pypy-dev mailing list