[Python-Dev] PEP 201 - Parallel iteration

esr@thyrsus.com esr@thyrsus.com
Mon, 17 Jul 2000 17:01:15 -0400

Barry A. Warsaw <bwarsaw@beopen.com>:
> High bit: Guido strongly prefers zip() as the name of the built-in.
> All the suggestions so far have pluses and minuses, and in the absence
> of a clear winner, he'd just as soon go with the Haskell name.  I agree.

Grumble.  Not too happy with the conclusion, but can't argue with the logic.
I somewhat reluctantly agree.
		<a href="http://www.tuxedo.org/~esr">Eric S. Raymond</a>

Gun Control: The theory that a woman found dead in an alley, raped and
strangled with her panty hose, is somehow morally superior to a
woman explaining to police how her attacker got that fatal bullet wound.
	-- L. Neil Smith