[Python-Dev] Patch to avoid conflict with older versions of Python.

Thomas Heller thomas.heller@ion-tof.com
Fri, 29 Sep 2000 10:48:51 +0200

> > According to my docs, BindImageEx may not be included in early versions
> > Win95, but who is using that anyway?
> lots of people -- the first version of our PythonWare
> installer didn't run on the original Win95 release, and
> we still get complaints about that.

  Windows NT/2000: Requires Windows NT 4.0 or later.
  Windows 95/98: Requires Windows 95 or later. Available as a
redistributable for Windows 95.

  Header: Declared in Imagehlp.h.
  Library: Use Imagehlp.lib.

> on the other hand, it's not that hard to use BindImageEx
> only if it exists...