[Python-Dev] Python 2.4 extensions require VC 7.1?

Bill Janssen janssen at parc.com
Fri Jun 16 19:06:08 CEST 2006

A colleague recently posted this message:

> I'm trying to build a Python extension, and Python 2.4 insists on the MS
> Visual C++ compiler version 7.1, which is included with the MS VC++ 2003
> toolkit.  This toolkit is no longer available for download from
> Microsoft (superseded by the 2005 version), so I'm stuck.

This seems sub-optimal.  I'm afraid I don't follow the Windows track
closely; has this been fixed for 2.5, or should it be reported as a


More information about the Python-Dev mailing list