[Python-Dev] Path object design

Greg Ewing greg.ewing at canterbury.ac.nz
Fri Nov 3 07:31:57 CET 2006

Steve Holden wrote:
> Greg Ewing wrote:
>>Having said that, I can see there could be an
>>element of confusion in calling it "join".
> Good point. "relativise" might be appropriate,

Sounds like something to make my computer go at
warp speed, which would be nice, but I won't
be expecting a patch any time soon. :-)


More information about the Python-Dev mailing list