[Python-Dev] 2.7 Release? 2.7 == last of the 2.x line?

"Martin v. Löwis" martin at v.loewis.de
Wed Nov 4 19:46:39 CET 2009

Antoine Pitrou wrote:
> Paul Moore <p.f.moore <at> gmail.com> writes:
>> FWIW, I did a quick survey of some packages (a sampling of packages
>> I've used or considered using in the past):
>> Twisted - no plans yet for Python 3
> Well Twisted depends on zope.interface which is not ported yet.

That's not strictly true, see


While this isn't released yet, Lennart and myself have been working
to make it work on 2.x and 3.x. So porting activities *could* start
now (requiring 3.x user to use that branch).


More information about the Python-Dev mailing list