[Python-Dev] 2.7 Release? 2.7 == last of the 2.x line?

Paul Moore p.f.moore at gmail.com
Thu Nov 5 00:23:31 CET 2009

2009/11/4 Zooko O'Whielacronx <zookog at gmail.com>:
> On the other hand, I'm totally committed to supporting Python 2.7,
> because my customers will demand it and because I expect that it will
> be easy.

Why do you think your customers will demand 2.7 support but not 3.1
support? If I were one of your customers, I'd want 3.1 support...


More information about the Python-Dev mailing list