[Python-Dev] Proposed changes to provide compression support for rotated log files

Vinay Sajip vinay_sajip at yahoo.co.uk
Thu Dec 15 19:49:18 CET 2011

Antoine Pitrou <solipsis <at> pitrou.net> writes:

> "def filename(self, name)" sounds like a poor method name.

You're right - perhaps "def rotation_filename(self, default_name)" is better.


Vinay Sajip

More information about the Python-Dev mailing list