[Python-Dev] Issue 11715: building Python from source on multiarch Debian/Ubuntu

Éric Araujo merwok at netwok.org
Thu Mar 31 19:35:09 CEST 2011

> I would like to apply this patch (or its moral equivalent) to all active,
> affected branches of Python, meaning 2.5 through 2.7, and 3.1 through 3.3, as
> soon as possible.  Without this, it will be very difficult for anyone on
> future Ubuntu or Debian releases to build Python.  Since it's not a new
> feature, but just a minor fix to the build process, I think it should be okay
> to back port.

If I understand the policy correctly, 2.5 and 2.6 are not considered
active branches, so any doc, build or bug fixes are not acceptable.


More information about the Python-Dev mailing list