[Python-ideas] PEP 428: poll about the joining syntax
michelelacchia at gmail.com
Wed Oct 10 21:19:40 CEST 2012
> > I don't *love* joinpath as a name, I just don't actively dislike it
> > the way I do the four presented options (and it has the virtue of the
> > path.py precedent).
> How about one_path.to(other_path) ?
to() is just awesome. Short, rather easy to guess what it does, and easy
to remember once you start using it.
So now +1 on to() and &.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Python-ideas