Michael Ströder michael at
Tue Dec 12 16:07:57 CET 2000

Gregor Hoffleit wrote:
> When you write 'Python 2.0 support' and 'free of legacy support',
> does this mean that this new version won't work anymore
> with Python 1.5.2 ?

Additional note:

The old python-ldap 1.10.x will be properly released. The new
python-ldap 2.0 will be incompatible to old applications anyway
(just like the new OpenLDAP 2.0.x API based on LDAP-EXT is not
compatible to the old OpenLDAP 1.2.x API based on RFC1823).

Ciao, Michael.

More information about the python-ldap mailing list