ldap_whoami_s availability in OpenLDAP libs

Michael Ströder michael at stroeder.com
Tue Jul 20 13:29:49 CEST 2004

Bernard Gardner wrote:
> I just tried to build python-ldap-2.0.1 against OpenLDAP 2.1.11 and found
> out that this isn't quite right. The patch below seems to fix it.

Added your patch to CVS. Thanks a lot for submitting it.

Ciao, Michael.

More information about the python-ldap mailing list